Bumps in film after rinse

MKralMKral Posts: 83Member ✭✭
Guys I have been lurking and learning for a few years now and am having fun doing this. I did a welding helmet yesterday for a buddy and and it was a good hit. 90 degree tank, Superbrew, Air Gunsa, Kansas Hydro film, DTP Paint.
After rinse i got a bunch of small, very small bumps all over the pattern. They were not holes just bumps. I ran my finger over them and could knock them down. Sorry no pictures because I didn't think about posting this here until this morning.
So I was going over some old posts on here and I came across one about time from dip to rinse. I have always went right to rinse after I dip. Could this be my issue?
Thanks gang!!
Mike

Comments

  • K2ConceptsK2Concepts Posts: 13,336Administrator El Jefe
    With that combination? I don't think time to rinse is an issue...DTP is very stable paint and I don't see anything else that would raise a flag...pictures would help otherwise it's just a guessing game...
  • MKralMKral Posts: 83Member ✭✭
    Thanks for the response Jim. I am sorry for no pictures. If I get it again I will take some pics.
  • StuPidassolStuPidassol Posts: 10Member
    I hope you're able to find a solution to this issue, I've had it recently and was left scratching my head...
  • WileECoyoteWileECoyote Posts: 6,392Member, Moderator, Business Ninja El Moderator
    We are gonna need some pics
  • smedlinsmedlin Posts: 1,877Member, Business Ninja ✭✭✭✭✭
    yea, need pictures.

    But, in the past when that happened to me (more than once), it was slightly under activated.
  • MKralMKral Posts: 83Member ✭✭
    Mine was due to under activation for sure.
Sign In or Register to comment.