Can't figure out what to do. Problem Solved

five821five821 Posts: 18Member
edited October 2017 in Newbie Hydro Tech Questions

Hello I'm new to the forum and I'm having some problems.

OHW paint
Ink drink  activator 
ShawNaughty film (camo)
PA Hydro (Clowns)
Water temp 90
home made tank


I cant get the camo film to work can anyone help me out? I let the clown film sit in the water for 1 min before spraying activator. The camo is really thick so I let it sit for 2,3,4 and 5 min but never seemed to hydrate like the clown did.




did the same process for the clowns turned out good





Post edited by five821 on
«1

Comments

  • smedlinsmedlin Posts: 1,880Member, Business Ninja ✭✭✭✭✭
    howdy and welcome to the forums.

    Where ya from?

    Show up some pictures of what your dip is looking like. We cant' tell what's going on without some pictures.
  • five821five821 Posts: 18Member
    I'm from Ft Worth TX. I add the pic with some more info.
  • IceMasterIceMaster Posts: 1,333Member ✭✭✭✭
    Camo film looks like you need to put more activator on it. Also looks like the second film is very close to being under activated too. Camo film, let it sit (hydrate) for about 80 - 90 seconds and then if you're doing one pass of activator, try 2 passes in a tic-tac-toe pattern and then let it sit for about 10 or 20 seconds before you dip
  • five821five821 Posts: 18Member
    I'll try that tomorrow thanks
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    Welcome
  • onehitwonderonehitwonder Posts: 2,740Member, Business Ninja ✭✭✭✭✭
    Hit us up on text if you're still having problems 305-318-1468 JJ
  • smedlinsmedlin Posts: 1,880Member, Business Ninja ✭✭✭✭✭
    five821 said:

    I'm from Ft Worth TX. I add the pic with some more info.

    A fellow Texan :)

    You have any training? Big Brains is that far from you.
  • five821five821 Posts: 18Member
    smedlin said:
    I'm from Ft Worth TX. I add the pic with some more info.
    A fellow Texan :) You have any training? Big Brains is that far from you.
    No I haven't my job had a complete set up but never did anything with it. I tried to buy it but they wouldn't sell it. I've been painting cars and planes for 15 years and want to try this out for fun.
  • five821five821 Posts: 18Member
    IceMaster said:
    Camo film looks like you need to put more activator on it. Also looks like the second film is very close to being under activated too. Camo film, let it sit (hydrate) for about 80 - 90 seconds and then if you're doing one pass of activator, try 2 passes in a tic-tac-toe pattern and then let it sit for about 10 or 20 seconds before you dip
    I was finally able to try this I did exactly like you said and I still have the same outcome. The film laid out really good but when I went to wash it off(very low water pressure) the film came off really easy. Could it be the film itself?
  • K2ConceptsK2Concepts Posts: 13,340Administrator El Jefe
    More than likely your paint/activator combo...
  • five821five821 Posts: 18Member
    More than likely your paint/activator combo...
    The reason I asked if it the film is no matter how long I let it  hydrate you can not tell if it is or isn't.
  • K2ConceptsK2Concepts Posts: 13,340Administrator El Jefe
    It is or it isn't what?...
  • five821five821 Posts: 18Member
    It is or it isn't what?...
    Sorry I can't tell if it is hydrated 
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    edited October 2017
    @five821 most films if your at 90 degree a 60 sec soak is enuff to hydrate. I haven't read the whole thread so if im just repeating stuff sorry. Have you tried changing activator?
  • five821five821 Posts: 18Member
    @five821 most films if your at 90 degree a 60 sec soak is enuff to hydrate. I haven't read the whole thread so if im just repeating stuff sorry. Have you tried changing activator?
    No I have not. I just dipped a pipe without the OHW paint and it came out really good. The film stayed on so it must be the paint can someone recommend a paint that will work with high heat. I'm dipping a shotgun.

  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    @five821 I have that same film. Also have ohw paint and ink drink activator so tomo I'll try and give it ago to see if i can help ya out. I'll shoot a video if i don't run into the same problems. I shoot ohw paint quite a bit and has done very well with what I've done.  Never done a shotgun but with that said I'm new with the ink drink but I'll see what I can come up with
  • five821five821 Posts: 18Member
    @five821 I have that same film. Also have ohw paint and ink drink activator so tomo I'll try and give it ago to see if i can help ya out. I'll shoot a video if i don't run into the same problems. I shoot ohw paint quite a bit and has done very well with what I've done.  Never done a shotgun but with that said I'm new with the ink drink but I'll see what I can come up with
    Cool thank you
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    No problem. 
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    @five821 heres what I got on a speed shape. Painted white with OHW, 90 water, 90 soak, Ink Drink Activator. 
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    @five821 after rinse
  • five821five821 Posts: 18Member
    edited October 2017
    @DeviousDips That looks really good.Man it might be my gun then or I just really suck at it. Thanks for the help and doing that for me. 
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    @five821 no problem. I like shooting the videos like that so you can see how much activator I sprayed. I shot that with my air gunsa 1.8 so if your shooting with something smaller may need to go a but slower than I did. I was at 10 psi
  • five821five821 Posts: 18Member
    I'll get a new set up this weekend with a new dryer mine is old so I might be letting water in from the compressor. I ran out of film so I'm waiting for more it will give me some time to work with a new set up.
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    When you get it I'll gladly help u set it up. 
  • five821five821 Posts: 18Member
    @DeviousDips how many threads do you have showing on your fluid needle.
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    On my fluid needle of screwed all the way in then screw out 2.5 rotation. Then my fan was screwed all the way in and 3 rotation out. With 10 psi at the gun was where I was set up. 
  • five821five821 Posts: 18Member
    On my fluid needle of screwed all the way in then screw out 2.5 rotation. Then my fan was screwed all the way in and 3 rotation out. With 10 psi at the gun was where I was set up. 
    Cool I'll try it out
  • five821five821 Posts: 18Member
  • five821five821 Posts: 18Member
    DeviousDip thanks for the help it was the paint gun I was using.
  • DeviousDipsDeviousDips Posts: 1,648Member ✭✭✭✭
    @five821 looks good!!
«1
Sign In or Register to comment.