Stretching film after activation — K2Forums.com

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Stretching film after activation

Hi there

i am having the exact same issue with my films , tried to setup the gun many times but the problem is still there , my activator is HGarts activator and my gun is 1.3 SATA
, can u please help me with that , didnt face that problem before for 6 months then suddenly it is happening for every film , consider that the films are newly ordered from twn industries and the tank water i am changing every 2 days ( wasting i know but trying every thing )

plz help , k-y-h@hotmail.com

Comments

  • NotSoFastNotSoFast Posts: 3,140Member, Moderator El Moderator
    edited September 2017
    Can you post pics of the problem you are having? "Stretching film" can be a few different things and be caused by even more.
  • fsllfsll Posts: 10Member



    And most of the time i get circles begins small then become bigger in the water after spraying activator , thats why i dip early .
  • versuspaintversuspaint Posts: 160Member ✭✭✭
    You should be backtaping those pieces, that will keep the film on the edges. Also you activation is not consistent, gun setup is most likely wrong or off. Watch some videos of gun setup, do that and then practice on some speed shapes till you get it right.
  • K2ConceptsK2Concepts Posts: 12,469Administrator El Jefe

    You should be backtaping those pieces, that will keep the film on the edges. Also you activation is not consistent, gun setup is most likely wrong or off. Watch some videos of gun setup, do that and then practice on some speed shapes till you get it right.

    This...
  • fsllfsll Posts: 10Member
    @K2Concepts @versuspaint
    and if i didnt find any video of setting up sata gun 1.3 ??
  • versuspaintversuspaint Posts: 160Member ✭✭✭
    @fsll
    Pretty much every spray gun will be setup the same
  • MidOhioHydrographicsMidOhioHydrographics Posts: 8,706Member, Moderator, Business Ninja El Moderator
    Yeah watch Jim's videos of Activator gun setup and you'll be good to go. Works for any gun.

    And yeah the water is beating you and you're a little under activated.
  • fsllfsll Posts: 10Member
    Well , i managed to fix the old problem and got a new 1 , since i have a bad english i found a k2 video having the same problem , plz tell me u found the reason and plz tell me , dissolving like in the first video on the left corner while dipping 





    Please help

    @K2Concepts
    @MidOhioHydrographics
    @versuspaint
  • versuspaintversuspaint Posts: 160Member ✭✭✭
    @fsll
    Is the water getting to the part before the film, causing it to dissolve? Remember film can only stretch so far before it starts to break up, have plenty of extra film around the part and keep tight dams, maybe even have someone move the dam while you are dipping or backfeed more if possible.
  • fsllfsll Posts: 10Member
    @versuspaint
    for big parts like the parts i am having now 2M length x 30CM wedth  films i never get time to do any thing , it dessolves as soon as i finish spraying , in seperated parts of the film , never happened b4 , because i dipped a hood b4 , these things suddenly started to happen , changing water every 1-2 weeks depending on the usage of the water , keeping it clean all times .

    i know i ask too much , but u guyz have experience and propably a solution for my problem , thanks for understanding .
  • K2ConceptsK2Concepts Posts: 12,469Administrator El Jefe
    I think the tank was pretty hot and probably a little too much activator...
  • fsllfsll Posts: 10Member
    The day that this thing started to happen , water was and always is (34 c) 
  • K2ConceptsK2Concepts Posts: 12,469Administrator El Jefe
    Not you...me in the video...
  • fsllfsll Posts: 10Member
    @K2Concepts what is the best water temprature to use ?
  • DeviousDipsDeviousDips Posts: 1,147Member ✭✭✭✭
    @fall 90 degrees is where it's ideal for most to be
Sign In or Register to comment.